Keboola - Snowflake Outage in multiple regions – Incident details

Snowflake Outage in multiple regions

Resolved
Partial outage
Started 4 months agoLasted about 13 hours

Affected

AWS US (us-east-1)

Partial outage from 3:40 AM to 3:20 PM, Operational from 3:20 PM to 4:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Snowflake resolved the incident.

  • Monitoring
    Monitoring

    We are seeing signs of improvement and are no longer observing any errors in our systems. While Snowflake continues to mitigate the issue, our services are currently operating normally. We will continue to closely monitor the situation and provide updates if anything changes.

  • Update
    Update

    Snowflake is executing mitigation efforts. As mitigation progresses, customers may see gradual improvements while resolution steps are completed. Snowflake’s current estimate for full service restoration is 15:00 UTC.

  • Update
    Update

    Snowflake has indicated that service is expected to be restored by 14:00 UTC. We will continue to monitor and provide updates.

  • Update
    Update

    We continue to monitor the Snowflake incident and are seeing a reduction in table import job errors, though the issue is not yet fully resolved.

  • Identified
    Identified

    We are currently experiencing failures in storage jobs importing data into tables due to an ongoing Snowflake incident affecting our stack’s region (US west). We are monitoring the snowflake incident and will wait for the fix from their side.

    For more info about the Snowflake incident see: https://status.snowflake.com/incidents/xdxj4klf7sc5