Keboola - Jobs processing slowed down – Incident details
All systems operational
Jobs processing slowed down
Resolved
Degraded performance
Started about 1 month agoLasted 37 minutes
Affected
Azure NE (north-europe)
Degraded performance from 3:15 PM to 3:52 PM
Updates
Resolved
Resolved
This incident has been resolved. We have reverted an internal service causing the slowdown to the previous version and jobs processing is now back to normal.
Identified
Identified
We are investigating jobs processes delays in Azure North Europe stack.