Keboola - AI Assistant Issues – Incident details

AI Assistant Issues

Resolved
Degraded performance
Started 3 months agoLasted about 3 hours

Affected

AWS EU (eu-central-1)

Degraded performance from 12:58 PM to 4:12 PM

GCP EU (europe-west3)

Degraded performance from 12:58 PM to 4:12 PM

AWS US (us-east-1)

Degraded performance from 12:58 PM to 4:12 PM

GCP US (us-east4)

Degraded performance from 12:58 PM to 4:12 PM

Azure NE (north-europe)

Degraded performance from 12:58 PM to 4:12 PM

Updates
  • Resolved
    Resolved

    The infrastructure issues affecting our AI Assistant infrastructure have been resolved. Microsoft has confirmed that their services are fully operational.

    We apologize for the inconvenience.

  • Monitoring
    Monitoring

    The issue is an underlying issue in an upstream service. We will monitor the situation on Azure Health page, and will keep this status updated.

  • Investigating
    Investigating

    We are currently investigating reports of degraded performance affecting Keboola's AI assistant on all of our environments. Users may experience error, and configuration description not working.

    Our engineering team has been alerted and is actively investigating the root cause.

    We apologize for the disruption and will provide an update within 1 hour or when new information is available.