Keboola - Jobs not starting on all stacks – Incident details

Jobs not starting on all stacks

Resolved
Major outage
Started 11 days agoLasted about 1 hour

Affected

AWS EU (eu-central-1)

Partial outage from 12:40 AM to 1:15 AM, Operational from 1:15 AM to 1:25 AM

GCP EU (europe-west3)

Partial outage from 12:40 AM to 1:15 AM, Operational from 1:15 AM to 1:25 AM

AWS US (us-east-1)

Partial outage from 12:40 AM to 1:15 AM, Operational from 1:15 AM to 1:25 AM

GCP US (us-east4)

Partial outage from 12:40 AM to 1:15 AM, Operational from 1:15 AM to 1:25 AM

Azure NE (north-europe)

Partial outage from 12:40 AM to 1:15 AM, Operational from 1:15 AM to 1:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix, jobs should be now starting normally. We apologize for the inconvenience.

  • Investigating
    Investigating

    We are currently investigating this incident. Jobs are stuck in "Created" state. Next update in 30 minutes or sooner.

  • Identified
    Identified

    New jobs are now starting as they should. We are continuing to work on a fix for jobs started between ~12:10 and ~12:50 UTC that are still stuck in "Created" state. Next update in 30 minutes or sooner.