Keboola - SQL editor layout breaks after query – Incident details

SQL editor layout breaks after query

Resolved
Partial outage 10 %
Started 10 days agoLasted 2 days

Affected

AWS EU (eu-central-1)

Partial outage from 11:30 AM to 1:33 PM

GCP EU (europe-west3)

Partial outage from 11:30 AM to 1:33 PM

AWS US (us-east-1)

Partial outage from 11:30 AM to 1:33 PM

GCP US (us-east4)

Partial outage from 11:30 AM to 1:33 PM

Azure NE (north-europe)

Partial outage from 11:30 AM to 1:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue with SQL editor where certain query results breaks the page layout and makes it unusable. This issue affects all Keboola stacks.

    The root case has been identified and we're looking for a fix.