Keboola - Conditional Flow Failures – Incident details

Conditional Flow Failures

Resolved
Degraded performance
Started 1 day agoLasted about 2 hours

Affected

AWS EU (eu-central-1)

Degraded performance from 8:14 AM to 9:42 AM, Operational from 9:42 AM to 10:25 AM

GCP EU (europe-west3)

Degraded performance from 8:14 AM to 9:42 AM, Operational from 9:42 AM to 10:25 AM

AWS US (us-east-1)

Degraded performance from 8:14 AM to 9:42 AM, Operational from 9:42 AM to 10:25 AM

GCP US (us-east4)

Degraded performance from 8:14 AM to 9:42 AM, Operational from 9:42 AM to 10:25 AM

Azure NE (north-europe)

Degraded performance from 8:14 AM to 9:42 AM, Operational from 9:42 AM to 10:25 AM

Updates
  • Resolved
    Resolved

    The issue affecting Conditional Flows has been fully resolved. All functionality has been restored, all jobs are now running as expected.

    Thank you for your patience while we worked to resolve this issue and sorry for any inconvenience this may have caused.

  • Monitoring
    Monitoring

    We have rolled back to a previous working version and we are currently monitoring the result.

  • Investigating
    Investigating

    We have detected an issue with Conditional Flow. Since 08:14 UTC users may experience Failed to create task job for task errors. Our engineering team is investigating the issue with high priority.