Keboola - Failing storage jobs on BigQuery backend – Incident details

Failing storage jobs on BigQuery backend

Resolved
Partial outage 30 %
Started 6 days agoLasted 41 minutes

Affected

GCP EU (europe-west3)

Partial outage from 10:10 AM to 10:24 AM, Degraded performance from 10:24 AM to 10:51 AM

Updates
  • Resolved
    Resolved

    Incident resolved. Mitigation has been applied and systems have returned to normal operation. Follow-up work is in progress to implement a permanent fix and prevent recurrence.

  • Identified
    Identified

    We have identified the root cause of the failing storage jobs on the BigQuery backend. The issue is isolated to internal/system projects and does not impact customer data or workloads. We are applying mitigation steps and continue to monitor the system closely.

  • Investigating
    Investigating

    We are currently investigating this incident where storage jobs running on BigQuery backend are failing.