Keboola - Support Widget in Application Temporarily Unavailable – Incident details

Support Widget in Application Temporarily Unavailable

Resolved
Partial outage 10 %
Started 16 days agoLasted 1 day

Affected

AWS EU (eu-central-1)

Partial outage from 10:56 AM to 1:11 PM, Operational from 1:11 PM to 10:19 PM, Partial outage from 10:19 PM to 11:42 AM

GCP EU (europe-west3)

Partial outage from 10:56 AM to 1:11 PM, Operational from 1:11 PM to 10:19 PM, Partial outage from 10:19 PM to 11:42 AM

AWS US (us-east-1)

Partial outage from 10:56 AM to 11:42 AM

GCP US (us-east4)

Partial outage from 10:56 AM to 11:42 AM

Azure NE (north-europe)

Partial outage from 10:56 AM to 1:11 PM, Operational from 1:11 PM to 10:19 PM, Partial outage from 10:19 PM to 11:42 AM

Updates
  • Resolved
    Resolved

    The issues affecting our Jira-powered support widget have been resolved. Atlassian has confirmed that their services are fully operational.

    Tickets submitted during the outage were delivered with a delay and we have responded to all of them. If you have not received a response, please re-submit your request.

    We apologize for the inconvenience. The issue was on the third-party vendor's side, not in the Keboola platform.

  • Update
    Update

    Atlassian pipeline pipeline was presumably fixed now and we're starting to gradually receive submitted tickets. We apologize for the delay in processing. We'll re-enable the support widget once we confirm it works reliably. Next update in 8 hours.

  • Identified
    Identified

    We're currently experiencing an issue with the Jira-powered support widget in the Keboola platform, which is preventing some support tickets from being submitted successfully. We're working with Atlassian to resolve this.

    Workaround: Please send your support requests directly to support@keboola.com. We'll respond as usual.

    We'll update this notice as soon as the widget is restored.