Keboola - Waiting jobs – Incident details

Waiting jobs

Resolved
Partial outage
Started 9 days agoLasted about 1 hour

Affected

Azure NE (north-europe)

Partial outage from 10:51 PM to 11:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. A temporary issue on Microsoft's side (Microsoft Container Registry) briefly delayed new compute nodes from starting in Azure NE, so some jobs waited longer than usual before running. No jobs failed or were lost - they only started later and completed normally once the registry recovered.

  • Investigating
    Investigating

    We're investigating jobs that remain in waiting / processing state longer than expected, or fail to start. Root cause analysis is in progress.