Keboola - Automatic top-up of credits on Pay-as-you go projects – Incident details

Automatic top-up of credits on Pay-as-you go projects

Resolved
Partial outage
Started 6 days agoLasted 19 minutes

Affected

GCP US (us-east4)

Partial outage from 8:58 AM to 9:17 AM

Azure NE (north-europe)

Partial outage from 8:58 AM to 9:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Top up is operating normally.

  • Investigating
    Investigating
    We are currently investigating this incident.