Keboola - Some jobs does not run on Azure NE stack – Incident details

Some jobs does not run on Azure NE stack

Resolved
Partial outage
Started 2 months agoLasted 40 minutes

Affected

Azure NE (north-europe)

Partial outage from 4:45 PM to 5:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved. Jobs run again as usual.
  • Investigating
    Investigating
    Due to an underlying infrastructure issue, some jobs failed prematurely in North Europe (Azure). The root cause is still under investigation. Please contact support if your job was affected. We apologize for the disruption and thank you for your understanding.