Keboola - New tables created without native types – Incident details

New tables created without native types

Resolved
Degraded performance
Started 2 months agoLasted about 1 hour

Affected

AWS EU (eu-central-1)

Degraded performance from 9:00 AM to 9:50 AM

GCP EU (europe-west3)

Degraded performance from 9:00 AM to 9:50 AM

AWS US (us-east-1)

Degraded performance from 9:00 AM to 9:50 AM

GCP US (us-east4)

Degraded performance from 9:00 AM to 9:50 AM

Azure NE (north-europe)

Degraded performance from 9:00 AM to 9:50 AM

Updates
  • Resolved
    Resolved

    We have completed an impact analysis of the issue. The affected tables have been identified, and we will be contacting the impacted customers directly.

  • Investigating
    Investigating

    We identified an issue where all NEW tables created between 2025-08-22 11:00 UTC and 2025-08-25 10:45 UTC were created without native types (untyped). We have reverted to the previous working version and continue investigation.