Keboola - Python and R Workspace with Large backend won't start on AWS stacks – Incident details

Python and R Workspace with Large backend won't start on AWS stacks

Resolved
Partial outage 10 %
Started 27 days agoLasted 15 minutes

Affected

AWS EU (eu-central-1)

Partial outage from 9:14 AM to 9:29 AM

AWS US (us-east-1)

Partial outage from 9:14 AM to 9:29 AM

Updates
  • Resolved
    Resolved

    The issue affecting Python and R workspaces has been resolved, and normal operation has been restored.

    We apologize for any inconvenience this may have caused.

  • Investigating
    Investigating

    We are currently investigating reports of errors when starting new large Python and R Workspaces.

    Our team has been notified and is actively investigating.

    Next update in 30 minutes or when new information is available.