Keboola - Failing jobs Issues – Incident details

Failing jobs Issues

Resolved
Partial outage 30 %
Started 10 days agoLasted about 1 hour

Affected

AWS EU (eu-central-1)

Operational from 9:10 AM to 10:02 AM

AWS US (us-east-1)

Operational from 9:10 AM to 10:02 AM

GCP US (us-east4)

Partial outage from 9:10 AM to 10:02 AM

Azure NE (north-europe)

Operational from 9:10 AM to 10:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the root cause of the job failures affecting all GCP stacks. The issue is related to rollout of new service version which affected database load.

    Our team is currently implementing a fix. We estimate service restoration within 15 minutes.

  • Investigating
    Investigating

    We are currently investigating reports of failing jobs affecting on GCP stacks.

    Our engineering team has been alerted and is actively investigating the root cause.

    We apologize for the disruption and will provide an update within 30 minutes or when new information is available.