Keboola - Storage Events missing in the UI – Incident details

Storage Events missing in the UI

Resolved
Partial outage 10 %
Started 4 days agoLasted 12 minutes

Affected

AWS EU (eu-central-1)

Partial outage from 2:51 PM to 3:04 PM

GCP EU (europe-west3)

Partial outage from 2:51 PM to 3:04 PM

AWS US (us-east-1)

Partial outage from 2:51 PM to 3:04 PM

GCP US (us-east4)

Partial outage from 2:51 PM to 3:04 PM

Azure NE (north-europe)

Partial outage from 2:51 PM to 3:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix. If you still encounter the issue with listing storage events, please reload the UI.

  • Investigating
    Investigating

    We are currently investigating an issue with displaying storage events in the UI. Preliminary investigation shows that this would be just a UI issue of displaying the events. Next update in 1h or earlier.