Keboola - Microsoft Advertising Component Taking Longer Than Usual, Timing Out – Incident details

Microsoft Advertising Component Taking Longer Than Usual, Timing Out

Resolved
Degraded performance
Started 2 months agoLasted about 1 hour

Affected

AWS EU (eu-central-1)

Degraded performance from 5:20 PM to 6:28 PM

GCP EU (europe-west3)

Degraded performance from 5:20 PM to 6:28 PM

AWS US (us-east-1)

Degraded performance from 5:20 PM to 6:28 PM

GCP US (us-east4)

Degraded performance from 5:20 PM to 6:28 PM

Azure NE (north-europe)

Degraded performance from 5:20 PM to 6:28 PM

Updates
  • Resolved
    Resolved

    The issue with the kds-team.ex-bing-ads component has been resolved. All affected configurations are now completing successfully within expected timeframes.

    Our investigation found no issues with the component itself. We believe the delays were caused by a temporary issue with an upstream service provider.

    Thank you for your patience, and we apologize for any inconvenience this may have caused.

  • Investigating
    Investigating

    We have detected an issue with kds-team.ex-bing-ads component affecting configurations using it. Users may experience much longer job run times, or even timeouts. Our engineering team is investigating the issue with high priority.

    We apologize for the disruption and will provide an update within 1 hour or when new information is available.