Keboola - Problem accessing workspaces using Snowsight – Incident details

Problem accessing workspaces using Snowsight

Resolved
Partial outage
Started about 2 months agoLasted 24 minutes

Affected

AWS EU (eu-central-1)

Partial outage from 10:59 AM to 11:23 AM

AWS US (us-east-1)

Partial outage from 10:59 AM to 11:23 AM

Updates
  • Resolved
    Resolved

    The problem should be resolved; we have deployed the latest functional version. We apologize for any inconvenience.

  • Investigating
    Investigating

    We are currently investigating reports of accessing sandboxes using Snowsight. Some users may have problems connecting to their sandboxes.

    This problem affects projects which are not using SSO login to Snowsight yet.

    Our team has been notified and is actively investigating.

    Next update in 30 minutes or when new information is available.