Keboola - Data Gateway App Issues – Incident details

Data Gateway App Issues

Resolved
Degraded performance
Started about 1 month agoLasted 20 minutes

Affected

AWS EU (eu-central-1)

Degraded performance from 10:43 AM to 11:03 AM

GCP EU (europe-west3)

Degraded performance from 10:43 AM to 11:03 AM

AWS US (us-east-1)

Degraded performance from 10:43 AM to 11:03 AM

GCP US (us-east4)

Degraded performance from 10:43 AM to 11:03 AM

Azure NE (north-europe)

Degraded performance from 10:43 AM to 11:03 AM

Updates
  • Resolved
    Resolved

    We have rolled back to a previous working version and Data Gateway Apps are fully working.

  • Investigating
    Investigating

    We are currently investigating reports of degraded performace affecting Data Gateway on all ourstacks. Users may experience failures when creating new configurations of the Data Gateway app.

    Our engineering team has been alerted and is actively investigating the root cause.

    We apologize for the disruption and will provide an update within 30 minutes or when new information is available.