Keboola - Project Access Issues – Incident details

Project Access Issues

Resolved
Partial outage 30 %
Started 17 days agoLasted about 3 hours

Affected

AWS EU (eu-central-1)

Partial outage from 1:50 PM to 4:36 PM

GCP EU (europe-west3)

Partial outage from 1:50 PM to 4:36 PM

AWS US (us-east-1)

Partial outage from 1:50 PM to 4:36 PM

GCP US (us-east4)

Partial outage from 1:50 PM to 4:36 PM

Azure NE (north-europe)

Partial outage from 1:50 PM to 4:36 PM

Updates
  • Resolved
    Resolved

    The issue has been fixed. We reverted the changes that caused the problem and full access has been restored across all regions.

    All users can now access their projects normally, including those with Guest and Read-only roles who were previously affected.

    Thank you for your patience.

  • Identified
    Identified

    We have identified that this issue affects users with Guest and Read-only roles. Users with other roles should be able to use the platform normally.

    The issue is related to a release deployed at 13:50 UTC. We are currently working on a rollback.

    Next update within 30 minutes.

  • Investigating
    Investigating

    We are currently investigating reports of some users being unable to access their projects after login. Affected users may encounter HTTP 403 or 404 errors.

    Our team is actively investigating the root cause. We will provide an update within 30 minutes.

    We apologize for any inconvenience.