Keboola - Data Apps unavailable on Azure stacks – Incident details
All systems operational
Data Apps unavailable on Azure stacks
Resolved
Major outage
Started 23 days agoLasted about 1 hour
Affected
Azure NE (north-europe)
Major outage from 7:31 AM to 8:28 AM
Updates
Resolved
Resolved
This incident has been resolved. We're sorry for this inconvenience.
Investigating
Investigating
The wildcard SSL certificate for Data App hubs on our Azure stacks expired on 2026-05-31, causing "not secure" errors when accessing Data Apps. We are renewing the certificates now and will update once service is restored.