Keboola - Credentials not displayed in Shared Workspaces – Incident details

Credentials not displayed in Shared Workspaces

Resolved
Operational
Started 12 days agoLasted 43 minutes

Affected

AWS EU (eu-central-1)

Operational from 8:12 AM to 8:55 AM

GCP EU (europe-west3)

Operational from 8:12 AM to 8:55 AM

AWS US (us-east-1)

Operational from 8:12 AM to 8:55 AM

GCP US (us-east4)

Operational from 8:12 AM to 8:55 AM

Azure NE (north-europe)

Operational from 8:12 AM to 8:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Since Friday 9:54 UTC, the credentials were missing from the credentials detail for a shared workspace. We have identified the root cause and already applied the fix. The data in the workspace are not affected. We sincerely apologize for the inconvenience.

    We recommend reloading the page if you encounter the issue.

    image.png