Keboola - We identified an issue with kds-team.ex-airtable – Incident details

We identified an issue with kds-team.ex-airtable

Resolved
Degraded performance
Started 18 days agoLasted about 1 hour

Affected

AWS EU (eu-central-1)

Degraded performance from 4:30 PM to 5:56 PM

GCP EU (europe-west3)

Degraded performance from 4:30 PM to 5:56 PM

AWS US (us-east-1)

Degraded performance from 4:30 PM to 5:56 PM

GCP US (us-east4)

Degraded performance from 4:30 PM to 5:56 PM

Azure NE (north-europe)

Degraded performance from 4:30 PM to 5:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The incorrect version was deployed there on November 18, 2025, at 11:24 UTC.

  • Investigating
    Investigating

    We identified an issue with kds-team.ex-airtable, but it has already been resolved.

    The problem caused all columns from the source table to be extracted, which could create unwanted columns in Storage. We have successfully fixed the issue by reverting to the last known fully functional version.

    Everything should now work as expected.

    If you notice anything unusual or experience any further problems, please contact our support team.