Keboola - Data apps failing to start – Incident details

Data apps failing to start

Resolved
Partial outage
Started 2 months agoLasted 44 minutes

Affected

AWS EU (eu-central-1)

Partial outage from 10:35 AM to 11:19 AM

GCP EU (europe-west3)

Partial outage from 10:35 AM to 11:19 AM

AWS US (us-east-1)

Partial outage from 10:35 AM to 11:19 AM

GCP US (us-east4)

Partial outage from 10:35 AM to 11:19 AM

Azure NE (north-europe)

Partial outage from 10:35 AM to 11:19 AM

Updates
  • Resolved
    Resolved

    We have deployed a fix and data apps are now starting successfully. This incident has been resolved.

  • Identified
    Identified

    We are currently investigating this incident where Data apps are failing to start. We have identified a root cause and rolling out a fix that is expected to be deployed within 30 minutes.