Keboola - SSO Login not working for single-tenant stacks – Incident details

SSO Login not working for single-tenant stacks

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    The issue affecting SSO/SAML login has been resolved, and normal operation has been restored.

    We apologize for any inconvenience this may have caused.

  • Identified
    Identified

    We have identified the root cause and rolling back the latest update.

  • Investigating
    Investigating

    We're investigating reports of failing SSO/SAML logins in all single-tenant stacks. Google/Microsoft login in multi-tenant stacks is not affected.