Keboola - Component Job Failures – Incident details

Component Job Failures

Resolved
Degraded performance
Started about 1 month agoLasted 17 minutes

Affected

AWS EU (eu-central-1)

Degraded performance from 12:20 PM to 12:27 PM, Operational from 12:27 PM to 12:37 PM

GCP EU (europe-west3)

Degraded performance from 12:20 PM to 12:27 PM, Operational from 12:27 PM to 12:37 PM

AWS US (us-east-1)

Degraded performance from 12:20 PM to 12:27 PM, Operational from 12:27 PM to 12:37 PM

GCP US (us-east4)

Degraded performance from 12:20 PM to 12:27 PM, Operational from 12:27 PM to 12:37 PM

Azure NE (north-europe)

Degraded performance from 12:20 PM to 12:27 PM, Operational from 12:27 PM to 12:37 PM

Updates
  • Resolved
    Resolved

    The issue has been fully resolved. All functionality has been restored.

    Thank you for your patience while we worked to resolve this issue and sorry for any inconvenience this may have caused.

  • Monitoring
    Monitoring

    We have identified the issue and rolled back to the previous version. The platform should be stable. We continue to monitor.

  • Investigating
    Investigating

    We have detected an issue with job failures currently affecting MySQL writer. Jobs are ending with internal errors. Our engineering team is investigating the issue with high priority. We apologize for the disruption and will provide an update within 30 minutes or when new information is available.