Keboola - SMTP Sender component Application errors – Incident details

SMTP Sender component Application errors

Resolved
Degraded performance
Started about 1 month agoLasted about 8 hours

Affected

AWS EU (eu-central-1)

Degraded performance from 1:00 AM to 8:53 AM

GCP EU (europe-west3)

Degraded performance from 1:00 AM to 8:53 AM

AWS US (us-east-1)

Degraded performance from 1:00 AM to 8:53 AM

GCP US (us-east4)

Degraded performance from 1:00 AM to 8:53 AM

Azure NE (north-europe)

Degraded performance from 1:00 AM to 8:53 AM

Updates
  • Resolved
    Resolved

    The issue affecting SMTP Sender component has been fully resolved. All functionality has been restored.

    Thank you for your patience while we worked to resolve this issue and sorry for any inconvenience this may have caused.

  • Investigating
    Investigating

    We have detected an issue with SMTP Sender component affecting all configurations. Users may experience application errors.