Keboola - Snowflake Transformation Failures – Incident details

Experiencing partial outage

Snowflake Transformation Failures

Resolved
Partial outage
Started about 1 month agoLasted about 6 hours

Affected

AWS EU (eu-central-1)

Partial outage from 2:00 AM to 7:30 AM

GCP EU (europe-west3)

Partial outage from 2:00 AM to 7:30 AM

AWS US (us-east-1)

Partial outage from 2:00 AM to 7:30 AM

GCP US (us-east4)

Partial outage from 2:00 AM to 7:30 AM

Azure NE (north-europe)

Partial outage from 2:00 AM to 7:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The issue was caused by a Snowflake platform change that affected Snowflake workspace creation, impacting Snowflake SQL transformations and other components.

    A fix has been deployed and all affected services are now running normally.

    We apologize for the inconvenience. If you are still experiencing issues, please contact our support team.

  • Investigating
    Investigating

    We are currently experiencing an issue where Snowflake SQL transformations and flows are failing with an "Application error".

    This is caused by a Snowflake platform change on our end — no action is needed from users.

    Impact: Snowflake SQL transformation jobs may fail when triggered.
    Our team has identified the root cause and is working on a fix.

    Next update in 1 hour or when a fix is deployed.