Keboola - Intermittent job failures in all Azure stacks – Incident details

Intermittent job failures in all Azure stacks

Resolved
Degraded performance
Started 6 days agoLasted about 23 hours

Affected

Azure NE (north-europe)

Degraded performance from 11:50 AM to 1:14 PM, Operational from 1:14 PM to 10:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We're sorry for any incovenience.

  • Monitoring
    Monitoring

    We have attributed the failures to node scaleup events. We have increased static capacity to avoid scaling up before a fix is deployed. All jobs should now process as expected. We're monitoring the situation closely.

  • Investigating
    Investigating

    We have detected increased job failure rate during a ndoe scaleup event in all Azure stacks. Users may experience application errors, retrying the job usually helps. Our engineering team is investigating the issue with high priority.

    We apologize for the disruption and will provide an update within 1 hour or when new information is available.