Keboola - Jobs failing with manifest error – Incident details

Jobs failing with manifest error

Resolved
Partial outage 30 %
Started about 2 months agoLasted 2 minutes

Affected

AWS EU (eu-central-1)

Partial outage from 8:18 PM to 8:19 PM

GCP EU (europe-west3)

Partial outage from 8:18 PM to 8:19 PM

AWS US (us-east-1)

Partial outage from 8:18 PM to 8:19 PM

GCP US (us-east4)

Partial outage from 8:18 PM to 8:19 PM

Azure NE (north-europe)

Partial outage from 8:18 PM to 8:19 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Today between approximately 17:15–20:00 UTC, a subset of jobs failed with a manifest validation error. The issue was introduced by a recent change to our job execution layer and affected jobs across all stacks.

    We identified the cause and reverted the change. Job processing has been restored to the previous working version, and new jobs are running normally.

    Affected jobs that failed during this window can be re-run. We are monitoring to confirm full recovery.