Keboola - GCP us-east4 instance issues with new PAYG projects – Incident details

GCP us-east4 instance issues with new PAYG projects

Resolved
Partial outage 10 %
Started about 1 month agoLasted 39 minutes

Affected

GCP US (us-east4)

Partial outage from 5:34 AM to 6:13 AM

Updates
  • Resolved
    Resolved

    The issue was resolved, Pay As You Go sign ups are now fully operational.

  • Investigating
    Investigating
    We are currently investigating issues when creating new Pay As You Go projects on . ![Screenshot 2025-09-27 at 20.19.25.png](https://res.cloudinary.com/sup/image/upload/v1758997173/lgrctisooxwbundejxrg.png)