Keboola - Azure North Europe Stack – Major Degradation – Incident details
All systems operational
Azure North Europe Stack – Major Degradation
Resolved
Degraded performance
Started about 2 months agoLasted 39 minutes
Affected
Azure NE (north-europe)
Major outage from 4:29 PM to 5:08 PM
Updates
Resolved
Resolved
We identified issues on one of our Kubernetes nodes. The node was taken out of service, and all systems are now operating normally. No jobs were lost or failed; the impact was limited to visible error messages in the user interface. We apologize for the inconvenience caused.
Investigating
Investigating
We are observing a major degradation in the Azure North Europe stack (connection.north-europe.azure.keboola.com). The root cause is still unknown and investigation is ongoing. Users may encounter various errors in the UI. Mitigations have been initiated.