Keboola - Failing jobs on GCP West 3 – Incident details

Failing jobs on GCP West 3

Resolved
Partial outage
Started 3 months agoLasted 9 minutes

Affected

GCP EU (europe-west3)

Partial outage from 12:58 PM to 1:07 PM

Updates
  • Resolved
    Resolved
    The affected node has been replaced, jobs will now run normally as expected.
  • Investigating
    Investigating
    We are currently experiencing an issue with one of our nodes running jobs. Our team is actively working to resolve the situation. We will provide an update once the issue has been addressed. We're sorry for any inconvenience. Thank you for your understanding.