Keboola - Jobs not starting on Azure North Europe stack – Incident details

Jobs not starting on Azure North Europe stack

Resolved
Partial outage 30 %
Started 4 months agoLasted about 2 hours

Affected

Azure NE (north-europe)

Partial outage from 5:59 AM to 6:45 AM, Operational from 6:45 AM to 8:22 AM

Updates
  • Resolved
    Resolved

    The root cause has been fixed. 

  • Identified
    Identified

    We've identified the root cause and are working on a fix. The jobs are unblocked for now, but some delays might still occur. 

  • Investigating
    Investigating

    We're investigating an issue with jobs not starting on Azure North Europe stack (https://connection.north-europe.azure.keboola.com/).