Keboola - GCP us-east4 instance problem with new project creation – Incident details

GCP us-east4 instance problem with new project creation

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

GCP US (us-east4)

Degraded performance from 4:15 AM to 5:30 AM

Updates
  • Resolved
    Resolved

     Issue was resolved, pay as you go wizard is now operational.

  • Investigating
    Investigating

    We are currently investigating a problems with creation of new project for Pay as you go subscription on https://connection.us-east4.gcp.keboola.com/