Keboola - Data Apps and Workspaces Startup Issues – Incident details

Data Apps and Workspaces Startup Issues

Resolved
Partial outage 10 %
Started 19 days agoLasted about 3 hours

Affected

AWS EU (eu-central-1)

Partial outage from 3:30 PM to 6:30 PM

GCP EU (europe-west3)

Partial outage from 3:30 PM to 6:30 PM

AWS US (us-east-1)

Partial outage from 3:30 PM to 6:30 PM

GCP US (us-east4)

Partial outage from 3:30 PM to 6:30 PM

Azure NE (north-europe)

Partial outage from 3:30 PM to 6:30 PM

Updates
  • Resolved
    Resolved

    The issue affecting Data Apps and Workspace startups has been resolved. All systems are now operating normally.

    We apologize for any inconvenience this may have caused and thank you for your patience.

  • Investigating
    Investigating

    We are currently investigating reports of failures affecting Data Apps and Workspaces startups on all our multitenant stacks. Users may experience errors during Data Apps and Workspace startup.

    Our engineering team has been alerted and is actively investigating the root cause.

    We apologize for the disruption and will provide an update when new information is available.