Keboola - MCP Issues – Incident details

MCP Issues

Resolved
Degraded performance
Started 10 days agoLasted 23 minutes

Affected

AWS EU (eu-central-1)

Degraded performance from 12:10 PM to 12:33 PM

GCP EU (europe-west3)

Degraded performance from 12:10 PM to 12:33 PM

AWS US (us-east-1)

Degraded performance from 12:10 PM to 12:33 PM

GCP US (us-east4)

Degraded performance from 12:10 PM to 12:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and MCP server is fully operational. We're sorry for the inconvenience.

  • Investigating
    Investigating

    We are currently investigating reports of degraded performance affecting MCP server on all our stacks in GCP and AWS. Users may be disconnected from the MCP server.

    Our engineering team has been alerted and is actively investigating the root cause.

    We apologize for the disruption and will provide an update within 30 minutes or when new information is available.