Keboola - EU Central Job Issues – Incident details

EU Central Job Issues

Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours

Affected

AWS EU (eu-central-1)

Degraded performance from 9:03 AM to 9:29 AM, Operational from 9:29 AM to 11:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issues should be resolved now, we're carefully monitoring the status.

  • Investigating
    Investigating

    We are currently investigating reports of outage affecting Job Service on our https://connection.eu-central-1.keboola.com/ stack. Users may experience slow response times, connection errors, UI errors.

    Our engineering team has been alerted and is actively investigating the root cause.

    We apologize for the disruption and will provide an update within 30 minutes or when new information is available.