Keboola - EU Central Job Issues – Incident details

EU Central Job Issues

Resolved
Partial outage
Started about 1 month agoLasted 27 minutes

Affected

AWS EU (eu-central-1)

Partial outage from 9:18 AM to 9:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently investigating reports of outage affecting Job Service on our https://connection.eu-central-1.keboola.com/ stack. Users may experience slow response times, connection errors, UI errors.

    Our engineering team has been alerted and is actively investigating the root cause.

    We apologize for the disruption and will provide an update within 30 minutes or when new information is available.