Keboola - Keboola Data Gateway Component Failures – Incident details

Keboola Data Gateway Component Failures

Resolved
Degraded performance
Started 16 days agoLasted 26 minutes

Affected

AWS EU (eu-central-1)

Degraded performance from 10:11 AM to 10:38 AM

GCP EU (europe-west3)

Degraded performance from 10:11 AM to 10:38 AM

AWS US (us-east-1)

Degraded performance from 10:11 AM to 10:38 AM

GCP US (us-east4)

Degraded performance from 10:11 AM to 10:38 AM

Azure NE (north-europe)

Degraded performance from 10:11 AM to 10:38 AM

Updates
  • Resolved
    Resolved

    The issue affecting the component has been fully resolved. All functionality has been restored.

    Thank you for your patience while we worked to resolve this issue and sorry for any inconvenience this may have caused.

  • Identified
    Identified

    We have identified the issue affecting Data Gateway component and are currently deploying a fix.

    We expect service restoration within 15 minutes.

  • Investigating
    Investigating

    We have detected an issue with Keboola Data Gateway component affecting all configurations. Users may experience application errors. Our engineering team is investigating the issue with high priority.

    We apologize for the disruption and will provide an update within 1 hour or when new information is available.